increased response times and timeouts
Incident Report for Abusix Intelligence
Resolved
We are completely back to normal. Still investigating the reason and putting more safety nets and monitoring in place.
Posted Jun 20, 2019 - 18:28 UTC
Update
Services are back to normal, we are now investigating further where the traffic spikes came from.
Posted Jun 20, 2019 - 15:39 UTC
Investigating
We are seeing increased response times and error messages due to huge traffic spikes. We are investigating the issue and will keep you posted here as soon as we know more.
Posted Jun 20, 2019 - 15:25 UTC
This incident affected: Website and Cloud DNS.